Issue

When a parent/guardian attempts to complete the Parent Data Confirmation process, an error is encountered under the Contacts section stating: "There is no Parent/Guardian Contact record associated with this student."


Environment

Parent Portal > Parent Data Confirmation


Cause 

1. District Settings page has the "Parent Portal Only - Require at least one Contact Record to be Parent/Guardian" option enabled but the student does not have at least one Contact Record with the Type (CON.CD) set to Parent/Guardian


2. The Security Portal Group for Parents does not have the appropriate permissions.


Resolution

1. Ensure all students have at least one Contact Record set to Type (CON.CD) = Parent/Guardian OR disable the option in District Settings that is requiring at least one Contact Record to be Parent/Guardian.


2 Assign the Portal Group for Parents Read and Update to CON.CD



District Settings

Making Parent/Guardian Education Level Required During Parent Data Confirmation