Description/Behavior:

  •  Although the Parent E-Signature feature is enabled for Parent Data Confirmation, the signature field does not appear on the final page of the confirmation process

Cause:

  • The Start Date configured under Portal Options needs to match the date under the Data Confirmation tab

Resolution:

  1. Navigate to Portal Options for Parent Data Changing.

  2. Under the General tab:

    • Review the Start Date field.

    • Update the date to match the date that is under the Data Confirmation tab to ensure the confirmation process is properly triggered.


For more information, please click the link below

Parent Data Confirmation Setup