How do we correct CALPADS fatal errors due to data submitted through SINF? Where are the strange dates in the SINF coming from?
Environment
The SINF extracts data from several pages, these include the CALPADS Log Details and Address History pages
1. CALPADS Log Details (LGD)
- Changes to the following tables/fields are logged in the LGD table and used in the CALPADS SINF file:
- Student Data (STU): Names, Address, Birth fields, Sex, Ethnicity/Race(s), Parent Ed, Language Assessment, US School Entry Date
- Secondary Student Data (SSD): US School < 3 Years
2. Address History (ADH)
The address history page displays a history of mailing and residence address changes. Effective dates can be changed with appropriate permissions for correct CALPADS reporting in the SINF.
Cause
Changes made and logged in any of the above tables will be extracted in the SINF file with the date the changes were made. Multiple changes made to a field on the same date, could cause the SINF to extract incorrect information
Resolution
When SINF contains non-enrollment information, check all of the above pages to determine where the data is being extracted from. Once the discrepancies are found, the log records in these pages can be corrected or deleted as needed for correct reporting
NOTE: When a change is recorded in the CALPADS Log Details (LGD) or the Address Change History (ADH) page after a student has withdrawn from the school, the SINF extract has been adjusted to use a date within the student's enrollment to avoid causing fatal error GERR0005