Issue

When completing the Online Enrollment Process using the Mobile App and trying to upload a document an error message appears that shows the document wasn't uploaded.


Environment

  • Mobile App
  • Online Enrollment


Cause

When uploading a document the restricted size is 4 MB or less. When using the camera app and uploading the camera capture is most likely the cause of the issue some parents/guardians are experiencing as using this method can produce a large image greater than 4 MB. Taking the picture directly with the camera app and uploading also does not give the phone user any indication of what size the image is that they took with their camera app. 


Resolution

Taking a picture using the front camera and setting the camera app resolution to 1:1 allows the image to be uploaded when selecting the 'Camera' option. The back cameras use higher resolution and it's most likely failing due to the size of the image being created. It is recommended the parent either adjust the resolution to the smallest resolution possible when selecting 'Camera' or if that doesn't work for them, take the picture from the Camera App first, save the image, and verify the file size is under 4 MB and upload the file by selecting the 'File' option.

To check the camera resolution, select this option.

Selecting 'File' option is best so the user can take the picture outside of the Enrollment process and verify the size is within the 4MB limit. This setting can not be adjusted locally in the UI.