Issue
When printing the Data Confirmation Report it shows last year's or previous year's results/dates
Cause
The Data Confirmation Status report reads the Parent Data Confirmation Start Date from the Portal Options > Parent Data Changing > Data Confirmation tab and the date is incorrect
Resolution
Update the Parent Data Confirmation Start Date to the desired date for the current year Parent Data Confirmation
- To find this date:
- Go to the Portal Options page
- Navigate to the Parent Data Changing tab
- Select the Data Confirmation Tab
- Change the date
- Click Save