If an Aeries system is integrated with DecisionInsite for address validation during Online Enrollment, and a new address cannot be matched to a school, an alert stating 'Unable to find street' will be displayed.
Environment
- Online Enrollment Database with active Decisioninsite Integration
Cause
The issue arises because the street validation tool in the Online Enrollment Admin site indicates that the schools are associated as listed within DecisionInsite. However, there is a discrepancy in the settings within DecisionInsite that causes the address to fail validation during student registration.
Resolution
- Validation Check: The street validation tool in the Online Enrollment Admin site shows that the schools are associated as listed within DecisionInsite.
- Vendor Notification: Use the validation tool to demonstrate to the vendor the incorrect school association.
- Vendor Action: DecisionInsite needs to adjust their settings to correct the issue. This cannot be fixed in Aeries.
Additional Information
- The data for Aeries is inserted through the open API connection from DecisionInsite.
- Modifications cannot be made in Aeries.